AnsweredAssumed Answered

Problem with hatch lines when creating a block detail to insert into SW.

Question asked by Jesse Jensen on Jun 20, 2012
Latest reply on Oct 12, 2017 by Eddie Hariman

Hello guys, I have been messing with this all day and I can not figure out a combination to make this work.  I have made it work in the past year but now it just will not let me.


Background:  We use small detail blocks like the one attached to insert into drawings for quick weld details.  I need to make this one into a SW block so I can use it when working with SW.


I am tried multiple combinations but I wil list a few here.


1. Insert into a new drawing, create block, save block.  Once I make it a block, some of the hatch lines disappear.  Try and edit the block in SW and it will not let me insert new hach lines as it tell sme there are already hatch lines present.  OK then I think it has to be the scale.


2. Insert into a new drawing, delete all hatch marks, creat block, save block.  Insert block into drawing and edit it.  Now it will let me insert hatch lines in the drawing, but I can not see them.  I tried scaling them in both directions + & - and still nothing.


I never had these issues in the past with earlier service packs.  Is this a known issue?  Or does anyone know a fix fr his issue?


I attached the DWG file I need to make a block into SW with the hatch lines exactly the way they are. Any help is appreciated!