AnsweredAssumed Answered

Can't Add Datums to Geometric Tolerances

Question asked by Samuel Hamilton on Jan 2, 2014
Latest reply on Nov 14, 2019 by Robert Kidwell

I'm trying to add some geometric tolerances to a drawing. When I click the Geometric Tolerance button the property window pops up and the only things editable are the symbol and Tolerance 1. After I fill those out I can't select datums from the drop down because they are grayed out.

 

None of the other engineers have this issue on their machines, it's just mine and I can't seem to find a setting or anything that fixes it. I was running SW2012 SP5 64bit and we just upgraded to SW2013 SP5 64bit to see if that fixed the issue, but no luck.

 

Any ideas?

Outcomes