• Peritrochoid Formulae How to implement these formulae in Solidworks so they are smart models?

    Peritrochoid Formulae How to implement these formulae in Solidworks so they are smart models? 1. Rotor Housing Inner Surface X = e cos α + R cos (α/3) + a cos ((α/3)+φ) Y = e sin α + R sin...
    Sher Shishe
    created by Sher Shishe
  • delete search paths

    I can not delete search paths from system options and file location. It deletes the lines, unless I open the window and reopen all of them again. I tried uninstalling solidworks, (clean installation) resumes all sea...
    Massimo Santi
    last modified by Massimo Santi
  • DraftSight crashing

    Has anyone seen this error message with DraftSight 2019?
    Krystyna Zieba
    last modified by Krystyna Zieba
  • Dimensions on drawing sheets disappearing

    I am using Solidworks 2016 & have spent some time adding views and dimensions to those views.  I have multiple sheets and views. I have gone back and forth between these sheets & have found that dimension...
    Mattew Stafford
    last modified by Mattew Stafford
  • Missing document templates after upgrading to Solidworks 2017 SP3

    Hello.   Yesterday I upgraded Solidworks 2016 SP5 to 2017 SP3. Everything went well except: When I select File->New it shows this dialog: I select "No".   I go to System Options->File Locations a...
    Pedro Almeida
    last modified by Pedro Almeida
  • My HoleWizard doesn't seem to work.  The computer says that I have a missing database.  Do I have to uninstall then reinstall the software, or is there a way I can get that database back?  Gregg

    My Hole wizard doesn't work.  There comes up an explanation that all of the database is not there.  "Complete fucunality is not there."  Do i have to uninstall my program then reinstall it?
    Gregg Smith
    last modified by Gregg Smith
  • Error when opening files "the parameter is incorrect"

    We just started getting this error from people that have closed and re-opened SolidWorks, nothing that I know of has been changed that I'm aware of. I'm not sure where to start looking at this point
    Robert Carlile
    last modified by Robert Carlile
  • Does anyone run solidworksw with specifications close to this?

    Hi,  I'm planning to purchase PC CPU with the specification as below: AMD RYZEN 3700U Graphic card : Redeon RX10   Can I run solidworks on this spec? Or If there is anyone who knows how to unlock the Op...
    Junya Hirai
    created by Junya Hirai
  • how to convert SolidWorks files to Rhino or 3D AutoCad

    Hello, I sent a model to an architect using eDrawings, he liked it and now he wants that I send him a 3D AutoCad or a Rhino file, I'm having trouble whit both, can anyone please help me?
    Leonard Zambrano
    last modified by Leonard Zambrano
  • solid works 2020 sp1 has encountered a problem , how can solve this kind of problem???

    Ue Press Tools Pvt Ue
    last modified by Ue Press Tools Pvt Ue
  • Part does not appear in render

    I open a part of the .STL file, apply the background scene and the material of the part. But when it comes to previewing in Photoview 360 preview or rendering, only the background scene appears and the part doesn't ap...
    Tiago Moreira
    last modified by Tiago Moreira
  • Where can i find sample questions for CSWP segment 2 and 3??

    The sample question provided in the Solidworks CSWP page is just for Segment 1, what about segment 2 and 3? can anybody provide a sample question for segment 2 and 3 or where can i find them.   Thanks
    richin richin
    last modified by richin richin
  • Step Files Opening In Read Only State

    I am receiving step files from a client that were generated in Altium.  When finished opening, the model is in a read only state.  Why is that happening? Thanks
    Richard Sullivan
    last modified by Richard Sullivan
  • replace revision table with other template

    I have a revision table in my drawing, but the template is not the right template. Is there an easy way to replace the template with another ?
    Jos Peet
    last modified by Jos Peet
  • macro that inserts design table

    has anyone created a macro that inserts design table
    Robert Smallwood
    last modified by Robert Smallwood
  • 4 Cross connection Terminal

    Hi I just start working on a project that requires the use of Phoenix 3031306 terminal. It is a 4 cross connection terminal. I just don't know how to insert the terminals in my schematics. I try to use two level te...
    Latekoe Lawson
    last modified by Latekoe Lawson
  • I5 9600k vs ryzen 3600x for solidworks

    Which should I choose for normal use
    Jiten Goswami
    last modified by Jiten Goswami
  • How do I create "Chain Dimensions" with Center lines!

    Dont know why this is so difficult but I'm trying to create a simple "Chain Dimension" so the dimensions are all collinear "in line with each other" This is very easily done in Autocad but I cannot get this to work in...
    Paul Rymal
    last modified by Paul Rymal
  • Is there a way to turn the 'Orientation' box from showing up after hitting Spacebar?

    Hello - I'm using Solidworks v. 2016, I know it's petty, but is there an option to turning off the 'Orientation' dialog box from showing up in the model every time I hit the Spacebar? Thank you.
    Charles Ambroz
    last modified by Charles Ambroz
  • Copy with mates failing often

    I have read many threads with similar issues regarding "copy with mates".  I am trying to copy a hex bolt, washer, lock washer and nut.  When I try to select a coincident mate it says "These mate selections ...
    Mattew Stafford
    last modified by Mattew Stafford