Skip navigation
Log in to follow, share, and participate in this socialgroup.

Recent Activity

Paul Landolfo
I created a "Company Materials" folder in the Solidworks MATERIALS LIBRARY with materials commonly used at our company..  Now I want to give the other guys in my group this custom material file/folder.  However, I can't find how to add this Company Materials folder to the other computers???  I looked in Options>File locations, and found the… (Show more)
Jerry Kassil
Click to view contentWhat: SLUGME Where: Bettcher Industries 6801 State Route 60, Birmingham, Ohio 44889 When: November 13, 2018 from 5:30 to 9:00       We're heading out west for our next meeting so load up the wagons. Eddie Hawkins has graciously offered Bettcher Industries for our next meeting which happens to coincide with the “SOLIDWORKS Largest User… (Show more)
Jerry Kassil
Click to view contentWhere: Cleveland Whiskey at 1768 E 25th Street in Cleveland, Ohio 44114 When: September 26th, 2018 from 5:30pm to 9:00pm   Cleveland Whiskey has won more than 60 medals at competitions around the world including twenty-two gold and double gold awards. Their process allows them to create unique finishes with woods that include black cherry and… (Show more)
Bode Swango
I have been using Loft on several models for weeks, but now I cannot. It is the same type of model, but different sizes. Loft has worked for the previous 20 models. If someone can please explain what's happening that'd be great.   I've been using the same steps and commands for this model as I was for the previous 20.
Paul Landolfo
    I/we are designing a new Title Block.  I need to have the "Configuration Description" be, automatically placed into the Title Block. I have not been able to find or devise the Syntax that will make the program work. I thought $PRP Configuration Description"(configuration description)' would work, but it did not.  Solidworks uses this Config.… (Show more)
Paul Landolfo
     I created a new part environment that has the custom properties list already set to collaborate with our new Title Block.  Everything works well with one exception!  If I/we open an older part (created in the old part environment), we have to manually type the custom properties list in order for it to collaborate with our new Title Block..… (Show more)