• Just gone to render an animation and orbits and images per orbits choice is missing?

    Hello I have just gone to render an animation and suddenly the options to alter number of orbits and images per orbits setting have gone, they are normally there but i cant work out where they have gone i have share...
    M. H.
    created by M. H.
  • Gravel in vizualize 2018.

    Hello,I would like to simulate rough ballast gravel.With some depth in the texture.I currently have Solidworks 2018 and visualize 2018.But I have no experience with visualization.Would anyone help me with this?
    Thierry Dermul
    created by Thierry Dermul
  • Camera lag when with any movement no matter what type rendering- all versions of 2020

    I am getting serious camera lag with any pan or rotation no matter which mode of rendering is selected (even hardware shading). This only happens in 2020 and not  in 2019 sp4. It's been that way since 2020 came o...
    Jake Sclare
    created by Jake Sclare
  • Visualize cannot be started.

    I have SOLIDWORKS Professional. I am currently using version 2020. Visualize cannot be started.  The message "Failed to get license" appears. I thought that Visualize Standard could be used. But is Visualize not avail...
    Mz Nishimura
    last modified by Mz Nishimura
  • 3D product visualization online from Visualize

    I'd like to determine if there is a way to export our product renderings generated in Visualize to an online 3D viewer. VR and AR would be pretty cool, but i'd be more focused on desktop viewing. I expect I could rend...
    Luke Thompson
    last modified by Luke Thompson
  • Multi-layer clarification

    I just want to confirm that the only thing that Multi-layer appearances will layer are the texture layers (color, specular, alpha, bump). The attributes of the individual appearances (the type of shader and it's prope...
    Mark Biasotti
    created by Mark Biasotti
  • Component "ghosting" when rendering

    Hey everyone! I Keep getting these weird traces on some components, anyone know how to fix it?Preview Rendered for 6 passes (it doesnt make a difference if i let it fulkly complete rendering)   The full animati...
    F. K.
    last modified by F. K.
  • PBR and corner radius option

    I noticed that the corner radius option in advance does not work for PBR appearances. Is this a bug or a limitation of PBR materials?  I've read other posts on the corner radius not working when bump is applied -...
    Mark Biasotti
    last modified by Mark Biasotti
  • Environment blurred while doing motion blur

    Hello everyone. I'm trying to do visualization of my aircraft, but what I want to achieve is to have propeller blurred like it was rotating. I can add motion to the project, so it spins, all nice and well. But when I...
    Wojciech Boruch
    last modified by Wojciech Boruch
  • How to get rid of differently textured circle around hole

    As can be seen, here is a part that is a simple 0.5" thick sheet that has a hole through it. The appearance is "oriented strand board" as described in Solidworks and "chipboard" in Visualize. I am not sure why there ...
    Daniel Featherby
    last modified by Daniel Featherby
  • Selection issue in Visualize

    This is an issue that recently thru me in Visualize. Wondering if there is some way to "select thru" decals so that selection mode is respected?   visualize-decal-issue-200514.mp4 - Google Drive 
    Mark Biasotti
    last modified by Mark Biasotti
  • Can Visualize Be More Like Keyshot Please :)

    I used Keyshot previously for rendering, but we are switching to Visualize as it comes free with the license. I find really frustrating when trying to get the same effect as you can get on keyshot.
    Lina Teiserskiene
    last modified by Lina Teiserskiene
  • Why is my export animation option greyed out in Visualize 2018?

    Hello, My only option is single frame export (green arrow) and the animation option is not available to click as shown in the attached image (red arrow).  It is a 9 second animation, simple enough 270 degree ro...
    Kealan Devlin
    last modified by Kealan Devlin
  • Jagged Accurate Mode

    I'm seeing massive errors in Accurate mode. Is anyone else having issues like this?   Solidworks 2020 Assembly Visualize 2020 SP2 HP Z8 Workstation 3xNvidia P4000        
    Neil Marten
    created by Neil Marten
  • Glass color lost when rendered as transparent PNG

    I'm trying to develop a rendering that will be used on a website and I need it to be a transparent PNG file. The object i'm rendering is a sheet of glass using the "glass" appearance type, with a transparent grayscale...
    Luke Thompson
    last modified by Luke Thompson
  • duplicate decals disappear applied in Visualize

    I'm currently on Visualize 2019 SP5   It is similar to this issue that Dale posted: https://forum.solidworks.com/message/959568?q=duplicate%20decals%20disappear%20applied%20in%20Visualize    I am...
    Mark Biasotti
    last modified by Mark Biasotti
  • Exporting fbx with animation from Visualize

    For some reason when I try and export an FBX file from Visualize to open up in 3ds Max, it doesn't include the animation data? I have animated an assembly in Solidworks and exported it into visualize. The animation pl...
    Tango Charlie
    last modified by Tango Charlie
  • Steps to Report a Visualize Crash & Capture Log Files

    Hi Visualize Community,   On the developer side, SOLIDWORKS Visualize is a complex bit of software that creates a powerful application for our users to create amazing photo-quality content. And just like any oth...
    Brian Hillner
    last modified by Brian Hillner
  • Will AMD RX 5700XT Work with AMD ProRender/Visualize 2020?

    Hi Everyone,   I just recently found out the 2020 version of SolidWorks Visualize will support AMD ProRender and included a list of recommended AMD workstation GPUs. But my question is will Visualize 2020 b...
    Kuan Liu
    last modified by Kuan Liu
  • camera bug?

    The camera will move up to 89.90 in latitude and not the full 90 degrees. This can be a problem in orthographic view when importing objects into a scene and trying to align them. Is this a bug?
    Marios Pazaitis
    last modified by Marios Pazaitis