• Motion help please!

    Hi   I have just moved from COSMOS motion 2007 to the new solidwroks 2009 with simulation - so getting used to the new layout - its clearly been a long time!   I have designed a linkage which attaches to a...
    1-AKNURG
    last modified by 1-AKNURG
  • Help - failure to satisfy velocity initial conditions

    After running a number of different simulations in motion successfully, I have suddenly been getting this message:   Failure to satisfy velocity initial conditions.  A probable cause is an over-specificatio...
    1-AMKYLF
    last modified by 1-AMKYLF
  • change colour of wireframe

    sorry for the post. I have just found how to change the wireframe colour. click View, Display, Use Component Colour in HLR/HLV. This change will now allow you to change the colour of the wireframe in the "Document...
    ANONYMOUS ANONYMOUS
    last modified by ANONYMOUS ANONYMOUS
  • NavisWorks Alternative

    Considering the NavisWorks - Autodesk - Solidworks situation...what is everyone using as an alternative to view, combine, and clash-detect huge models such as refineries, manufacturing plants, etc? Sorry for the ...
    Dan Bertschi
    last modified by Dan Bertschi
  • motion of model in uneven surface

    hi,   can anyone help me to see whether SW 2010 can run a simulation of a car passing in uneven surface. from the motion we can see the stress distribution of the car (tire,etc).   looking forward for your...
    1-PU8BZ9
    last modified by 1-PU8BZ9
  • Fading in and out of hide

    I'm trying to animate an assembly showing different aspects by turning them on and off through hide/unhide. Some will fade from one to another like the "linear" interpolation mode is supposed to some just snap on even...
    David Suelflow
    last modified by David Suelflow
  • Another Codec Moment...

    OK, Amateur Animator here... with an animation created in S/W 2006 SP 4.1. When I record it, I am currently using the defaults Solidworks gives. The timing of the animation speeds up, and if I lengthen the whole thing...
    Cathy Palmer
    last modified by Cathy Palmer
  • Difficult animation

    Does anybody make something like this: http://youtube.com/watch?v=ckkOt8JVFFk of course using SWX.
    Pawel Keska
    last modified by Pawel Keska
  • Damper, Force Action Only, Force Action Reaction ?

    Hello....   I am still not clear yet some of Motion Simulation features below :   Damper Base on Wikipedia A damper is a device that deadens, restrains, or depresses. Where, When and Why I have to use d...
    Ahmad Zulker
    last modified by Ahmad Zulker
  • Camera not working in Animator/Motion?

    Working in 2009, trying to get an animation done. I have one camera set up. When I change the view to Camera, it shows the right perspective, and plays the animation fine. When I go to save the animation, it only does...
    Bruce Buck
    last modified by Bruce Buck
  • What kind of companies use SW in IRELAND

    I'm searching some furniture or another company in IRELAND who use SolidWorks. Are there anybody who know how is possible to finde those companies? Thanks.
    ANONYMOUS ANONYMOUS
    last modified by ANONYMOUS ANONYMOUS
  • Universal joint

    Hi, SW 2008 has the new universal joint mate capability. I've never been able to test it and I've never had the opportunity to build an example. Do you have an example of a simple assembly containing this mate ? ...
    Alessandro Tornincasa
    last modified by Alessandro Tornincasa
  • Backhoe simulation

    We are looking for the best method to derive reaction forces resulting from digging with the dipper stick of a backhoe. We need to see the maximum resistance force that is generated along a sweep path of motion. Think...
    Chad Leman
    last modified by Chad Leman
  • subassembly doesn't rotate

    Hi guys, I'm new on this forum! and i need a little help please: I designed a simple shaft with a wheel on it. After saving it as an assembly, the wheel is still able to rotate around the shaft. When is in...
    Abel Boli
    last modified by Abel Boli
  • How to change resolution in motion studies?

    Hello I´m new here and I´m having troubles with the resolution using solidworks 2009 in motion study; by default, it appears with 1200 x 300 aprox of resolution, my question here is: how to change that...
    1-8N0C1F
    created by 1-8N0C1F
  • Explode changebar deleted accidently....

    Hello MotionManager users, I accidently deleted the explode changebar for one of my components in MotionManager. I'm having difficulty manually getting this to reappear. I don't want to use the animation wizard to...
    Justin Binkley
    created by Justin Binkley
  • Is There a Book that???

    Can anyone advise of books/on line tutorials etc that get you on top of motion analysis in SW Premium? I'm pluging away and am finding myself consistently short of what I think a good book would cover. Thanks in ...
    Peter Darby
    last modified by Peter Darby
  • Dynamic Balancing

    i want to do the dynamic balancing of a rotating component. suppose i have a roller type assembly, a number of component are attached on it, rotating at some rpm. how can i know at which direction it is unbalance and ...
    IDSPL Support
    last modified by IDSPL Support
  • smooth motion when using local mates in motion study

    This may be the simples question to be posted here for a while, and it makes obvious the fact that I haven't had the occasion to animate anything in a while. Is it possible to get smooth motion when using mates to pos...
    Charley Leonard
    last modified by Charley Leonard
  • Missing components or faces during rendering.

    Has anyone experienced the visual loss of a face or a complete component during rendering? It seems that any face that has a round or spherical shape is prone to loss. All is well during modifications/keyframing e...
    Vlad K
    created by Vlad K