• weird motion study?

    I created this assembly and when move it in the 3D modeling it looks fine. Once I add a motor to it in the motion analysis, the bars seem to move in a weird way. Any reason why? I attached the zip file, any help would...
    Paris Brown
    last modified by Paris Brown
  • The great animation thread.

    hello all animation guru's.   I was wondering if users of Solidworks would be willing to post simple animation movies here of work they have done? Just for general interest.
    Greg Hynd
    last modified by Greg Hynd
  • Can not calculate force on pin using rope on pull down machine

    EDITED BY MODERATOR: Changed subject and moved to Motion Studies space. Please use short subject titles to describe the issue and put the details in the body of the post. Also, please post in the appropriate space if ...
    Goncalo Martins
    last modified by Goncalo Martins
  • The Future of Motion

    I just wanted to make sure I'm spending time with a product for which SolidWorks has a vision.  With Motion, it is difficult to get help and if you look at the forum entries many of them go un-answered.  It ...
    Alan Thomason
    last modified by Alan Thomason
  • Motor Torque for Linear Motion Analysis

    Hi all,   First post so bare with me!   Part of my university course requires me to conduct a multi body analysis on a component i'm designing to fully fulfil my grade.   To do this, I'm trying to ve...
    Connor Benson
    last modified by Connor Benson
  • unexpected barrel cam motion(animation)

    I make path mate at barrel cam. and then add rotary motor in animation topped for a moment.   Is my way of working wrong?       EDITED BY MODERATOR: Moved to Motion Studies space.
    DongJun Kim
    last modified by DongJun Kim
  • Motion Analysis Calculation Errors

    Hey guys,   I have created this assembly of a toy horse with the appropriate mechanisms for it to move. The mechanism functions fine under the animation tab in motion study but for some reason the mechanism does...
    Ian Goetschius
    last modified by Ian Goetschius
  • No interpolation option for cameras

    Hi, I am making an animation and I can't transition from one camera to another in a smooth motion. Instead it just jumps from one camera to another.   I think should be able to change this with the interpolation...
    Dominic Briggs
    created by Dominic Briggs
  • Rotated exploded steps don't show in animation

    I am currently working on a breakdown animation of an assembly in SolidWorks 2017 and am having issues with using the animation wizard. First I create all the exploded steps. Then I use the animation wizard and click...
    Keagan Standifer
    last modified by Keagan Standifer
  • Newbie needs Motion Study help - Redundant Mates and wrong torque

    As the title says, I'm a newbie to SW Motion (and SW as well, really). I want to do some pretty detailed motion studies, so I decided to try some tutorials first to get a better understanding of how Motion works. I di...
    Douglas Kimber
    last modified by Douglas Kimber
  • Making a rope follow a cam?

    Working with a compound bow and I would like to model the motion profile as the wire rope gets pulled and rotates the cam. (In real life it does move the cam pivot position due to the limbs flexing, but I'm trying to ...
    Jacob Picolet
    last modified by Jacob Picolet
  • How to make a model float in water

    I am currently doing a project in which I need to create an animation of a bath toy floating (and possibly swimming!). I am unsure how I should go about doing this. I've worked out how to make the fins, that will prop...
    Alex Baker
    last modified by Alex Baker
  • falling test is not real

    hi guys i simulated a simple falling of a ball on a plate. i have expected that  after balls contact, it would be jump up and down alternatively. but unfortunately it fall and then stop. the attached file is my...
    Ehsan Hoseinkhani
    last modified by Ehsan Hoseinkhani
  • Trying to simulate and capture the vibrational amplitude/ acceleration (in three direction X, Y & Z)

    Hi, I am trying to simulate/capture the vibrational amplitude/ acceleration (in three direction X, Y & Z) in an assembly consists with 3 Ball bearings, 3 bearing housings (will be fixed on a plane), 1 Shaft, &...
    Md Sobug Mia
    created by Md Sobug Mia
  • Linear motor problem.

    Attached is an assembly with two parts. I've been messing with this in a larger assembly for the last couple days. For some reason the linear motor is not working for me. It works in the animation but not in the motio...
    Matt Juric
    last modified by Matt Juric
  • I want to make an animation of collapsing the assembly using fading out the parts. How can I do that ?

    I want to make an animation of collapsing the assembly using fading out the parts. i want step by step part appears and get the position and assembled to their path.
    Aashish Jain
    last modified by Aashish Jain
  • Animation Wizard - Explode or collapse incorrect part spacing and duration results

    Topic: Motion Studies, Animation Wizard, Explode or Collapse Assistance is welcomed! Description of undesired results:   After an exploded view sequence is generated in a SW assembly model a new motion study is...
    Steve Kunz
    last modified by Steve Kunz
  • Determining torque required by a motor using motion analysis?

    Can I run my set-up by anyone? It would be greatly appreciated as I've never done a motion analysis before. What I've done is made a rough mock-up of an assembly as one part in order to do a motion analysis because wh...
    Scott Jevne
    last modified by Scott Jevne
  • Multiple Rotary Motors Failing

    I'm trying to run a motion analysis to simulate a spacecraft rotating without being in space. It's a very basic model and I'm just using it to show a physical description and the motion that is intended. I'm trying to...
    Ryan Walker
    last modified by Ryan Walker
  • Initial position in duplicated motion study

    Hello All!   I have Created a motion analysis, and duplicated it, so I could use the same study but with a different initial position. My problem is that in the duplicated study, when I ran an analysis, solidwo...
    gil maor
    last modified by gil maor