• Making a rope follow a cam?

    Working with a compound bow and I would like to model the motion profile as the wire rope gets pulled and rotates the cam. (In real life it does move the cam pivot position due to the limbs flexing, but I'm trying to ...
    Jacob Picolet
    last modified by Jacob Picolet
  • How to make a model float in water

    I am currently doing a project in which I need to create an animation of a bath toy floating (and possibly swimming!). I am unsure how I should go about doing this. I've worked out how to make the fins, that will prop...
    Alex Baker
    last modified by Alex Baker
  • Motor Torque for Linear Motion Analysis

    Hi all,   First post so bare with me!   Part of my university course requires me to conduct a multi body analysis on a component i'm designing to fully fulfil my grade.   To do this, I'm trying to ve...
    Connor Benson
    last modified by Connor Benson
  • falling test is not real

    hi guys i simulated a simple falling of a ball on a plate. i have expected that  after balls contact, it would be jump up and down alternatively. but unfortunately it fall and then stop. the attached file is my...
    Ehsan Hoseinkhani
    last modified by Ehsan Hoseinkhani
  • Trying to simulate and capture the vibrational amplitude/ acceleration (in three direction X, Y & Z)

    Hi, I am trying to simulate/capture the vibrational amplitude/ acceleration (in three direction X, Y & Z) in an assembly consists with 3 Ball bearings, 3 bearing housings (will be fixed on a plane), 1 Shaft, &...
    Md Sobug Mia
    created by Md Sobug Mia
  • Linear motor problem.

    Attached is an assembly with two parts. I've been messing with this in a larger assembly for the last couple days. For some reason the linear motor is not working for me. It works in the animation but not in the motio...
    Matt Juric
    last modified by Matt Juric
  • I want to make an animation of collapsing the assembly using fading out the parts. How can I do that ?

    I want to make an animation of collapsing the assembly using fading out the parts. i want step by step part appears and get the position and assembled to their path.
    Aashish Jain
    last modified by Aashish Jain
  • Animation Wizard - Explode or collapse incorrect part spacing and duration results

    Topic: Motion Studies, Animation Wizard, Explode or Collapse Assistance is welcomed! Description of undesired results:   After an exploded view sequence is generated in a SW assembly model a new motion study is...
    Steve Kunz
    last modified by Steve Kunz
  • Determining torque required by a motor using motion analysis?

    Can I run my set-up by anyone? It would be greatly appreciated as I've never done a motion analysis before. What I've done is made a rough mock-up of an assembly as one part in order to do a motion analysis because wh...
    Scott Jevne
    last modified by Scott Jevne
  • Multiple Rotary Motors Failing

    I'm trying to run a motion analysis to simulate a spacecraft rotating without being in space. It's a very basic model and I'm just using it to show a physical description and the motion that is intended. I'm trying to...
    Ryan Walker
    last modified by Ryan Walker
  • Initial position in duplicated motion study

    Hello All!   I have Created a motion analysis, and duplicated it, so I could use the same study but with a different initial position. My problem is that in the duplicated study, when I ran an analysis, solidwo...
    gil maor
    last modified by gil maor
  • adding variables to motion analysis function builder

    Hello All,   Is it possible to add information from mass/section/global variables properties and use it in motion analysis function builder ?   Thanks!   Gil,
    gil maor
    created by gil maor
  • Reverse Path doesn't work for suppressed mates

    All   Short version: I plan to put in an enhancement request for Reverse Path so it works for suppressing/unsuppressing mates, but I'm only on SW2016. Can someone with SW2018 check if this has been fixed alread...
    Dwight Livingston
    last modified by Dwight Livingston
  • motion simulation does not run properly

    Hello All,   I am running motion analysis on solidworks 2016 sp2   My problem is that I have four rotary motors that are running properly then there is a short pause of the motors and then they run again. ...
    gil maor
    last modified by gil maor
  • Motion Study - Red Bar? What is Wrong?

    Hello,   I have a motion study that looks like it is working fine. However, I am getting the red bar across the top. Does SW give clues to what the problem is?   I am using SW 2011.   Thanks,   ...
    Brent Theobald
    last modified by Brent Theobald
  • Visual glitches during animation

    Hi,   I am trying to animate a material folding and stacking process. Although there isn't an issue with the actual folding or moving process (motors), the part blinks in and out of configuration, turning itself...
    Arthur Baranovskiy
    last modified by Arthur Baranovskiy
  • Using Motion Analysis with Stress versus Static Stress

    I performed a static stress on an entire assembly with a load in the simulation.  I then added a motion analysis and added an equivalent load to the same areas with motion, but the Von Mises stresses I got were m...
    Ryan Walker
    created by Ryan Walker
  • Motion Analysis not running completely

    Whenever I run animation, the RPM and all the linkages run smooth, but if I try basic motion, there is a whole lot of red.  What I'm trying to do is run a motion analysis, which I can, but the RPM is no where nea...
    Ryan Walker
    last modified by Ryan Walker
  • It is possible to apply a force on a spring avoiding spring's rebound reaction

    I have two plates and between them, there is a spring, I want to compress the spring without that rebound effect and then release the spring from the compression. Is it possible to do that?   Thanks for your time
    Jose Correa
    last modified by Jose Correa
  • recording a video from camera

    Hi, I am doing a walkthrough video using a camera at the motion study, but when I am saving the video, it is capturing only the screen and not the camera view port. anybody konws how to capture only the camera view ?...
    Moh AA
    last modified by Moh AA