• I see the points are messed up again...

    the point system isn't updating again and Richard Doyle is on vacation.
    Edward Poole
    last modified by Edward Poole
  • When a user opens Spell check in Solidworks 2019, it causes Solidworks to shut down.

    When a user opens Spell check in Solidworks 2019. It causes Solidworks to shut down. We have Word 2013 version 10.0.16299. He has a new engineering desktop. I am unable to duplicate the issue. Anyone else seen this?
  • Forum miss/bug page display

    If we are "loging in" when we enter a post, the an see at the top and down the "page display" (1-2-3 next, previous, end etc...) for his post.   But if we are not "loging in", we can only see the "page display" ...
    The Merovingien
    last modified by The Merovingien
  • My Measure Tool is stuck on millimeters. The window pop up when using the tool doesn't display the window to change units. Any ideas as to fix this?

    My Measure Tool is stuck on millimeters. The window pop up when using the tool doesn't display the window to change units. Any ideas as to fix this?
    Andres Vargas
    last modified by Andres Vargas
  • Why are so many users of this forum obsessed with "Points" ???

    I am curious why so many users of this forum are obsessed with the collection of "Points".   I will frequently see comments if the Point system is down, or people are trying to move Points to another email accou...
    Jeff Wygum
    last modified by Jeff Wygum
  • Merging two forum accounts into one?

    I recently put in my two weeks at my job, and I'll soon be starting work at another company.  I currently have 2 SW logins (one for my private email and one for my current work email).  I'd like to merg...
    Jason Warnke
    last modified by Jason Warnke
  • bends pie cut

    i have a problem for flat pattern, "the pie cut", when i "insert bends" in sheet metal, and i click in the midle of the bodie, wich i cutted previously) the program doesn`t detect that. i need all flat pattern, b...
    Llkjs Dkskanld
    last modified by Llkjs Dkskanld
  • Admin - Moderator?

    Who knows how to contact someone who can tell me why my (and not only my) answers have disappeared (without any information). And I noticed that most of my posts are moderated. Thanks.
    Krzysztof Szpakowski
    last modified by Krzysztof Szpakowski
  • Solid-bodies being removed

    Solidworks 2020
    Robert Patt
    last modified by Robert Patt
  • Why SolidWorks can only see the interior of the model

    青 陈
    last modified by 青 陈
  • I see the points are messed up again...

    青 陈
    last modified by 青 陈
  • How many times have you searched the forum only to find your own post answered the question?

    For me, 4 or 5 times.   Happened again just now. I didn't know how to change the configuration of an inserted part, but a forum search took me to a post from 2017, one which I answered. Damn.  I suppose I u...
    Dwight Livingston
    last modified by Dwight Livingston
  • A question for admins : How the posts are moderated?

    The question is simple. I need to know which posts needs being moderated and which posts don't. What's your policy on deciding which post needs being moderated before being seen by public?   Yesterday, I saw a ...
    Habib Ghalamkari
    last modified by Habib Ghalamkari
  • Assembly selected items count

    I am new to Solid Works having come from extensive experience in Solid Edge, I am surprised that there is no item count of parts selected visible on the screen in Solid Works - select parts in assembly - displayed cou...
    Anthony Goodwin
    last modified by Anthony Goodwin
  • Sheet metal .igs files

    When opening an .igs file the object is shown as a solid body rather than a sheet metal/part file. This issue is recent and did not occur before.   Thank you
    Ritesh Amin
    last modified by Ritesh Amin
  • Phishing with Private Messages in this Forum...

    There seems to be no limit to the lengths SPAMing PHISHING Trolls will go.   I got this as a private message... LOL   Conversation with 1-6ZN35K8 and Rick Beckerhttps://forum.solidworks.com/inbox Mark unrea...
    Rick Becker
    last modified by Rick Becker
  • Anyone else having issues with forum website display?

    Past few days the forum has been showing up strange.  Tried in Edge, Edge Dev (my goto), Firefox, all the same.  I have cleared history couple times.  
    Ben Nemec
    last modified by Ben Nemec
  • Forum Layout Bugs / Glitches

    As of yesterday I'm seeing layout glitches in the forum; I can still access everything but clearly something is amiss.  This is across multiple browsers on Win10 1903;   Firefox 73.0   Edge 44.18362...
    Dave Laban
    last modified by Dave Laban
  • How to alter my profile?

    Hi  Please advise how to alter my profile or delete it?   Orest
    Orest Yaavtushenko
    last modified by Orest Yaavtushenko
  • Download disabled for Solidworks 2018 installation manager

    So. Download seems to be disabled for some reason and the installation can't proceed. First time I had this issue. Things I've tried: - Restarting the computer (tried multiple times). - Re-downloading the installer...
    Arthur Vieira
    last modified by Arthur Vieira