• eDrawings 2019 'Open in VR' vs Exporting using Extended Reality (.gITF, .glb)

    Hi all,   In the SWW 2019 promotional video (Extended Reality (XR) - SOLIDWORKS 2019 - YouTube) the new feature allows users to 'Open in VR' from eDrawings 2019 and view the files in VR using the HTC Vive or Viv...
    wsi user
    last modified by wsi user
  • AR viewer: visualize large items

      I have been experimenting with eDrawings AR viewer (android app with Google Pixel 2) and it seems to work fine with small models or assemblies but I cannot use it to visualise larger furniture items as the phon...
    Sebastien Garcin
    last modified by Sebastien Garcin
  • Augmented reality with HTC Vive Pro?

    Hi, I'm experimenting with eDrawings VR and the HTC Vive Pro, but is it also possible to use the cameras of the Vive to see the 3D object in the real world? I don't see an open in AR option.
    Sander Halter
    last modified by Sander Halter
  • edrawings 2018

    My company is still running W7 and not yet W10. However, we would need to use and test edrawings software to review 3D files out of our legacy environment (3DX) in 3DXML format. Indeed, 3DXMLPLayer is not supported on...
    Marc Lamy
    last modified by Marc Lamy
  • eDrawings assembly file shows decal on part, but when exporting to HTML, it no longer shows the decal.  Any thoughts as to why?

    I added a JPG based image as a decal to a part, and then used that resultant part within an assembly.  I saved the assembly as an eDrawings assembly file, and then proceeded to export it as an HTML eDrawings file...
    Shannon Ghorbani
    last modified by Shannon Ghorbani
  • 12 days I can't get the code for the edrawings viewer - Our registration is delayed

    edrawings viewer 2019 for Windows 7 Nadiia Rozhyna rozhyna@pche.com.ua LLC «PETROCHEMICAL ENGINEERING» 19/21A Nyzhnii Val Kyiv 04071   Your registration is delayed. We were unable to proc...
    Nadiia Rozhyna
    last modified by Nadiia Rozhyna
  • How to crop DWG files to sheet size when exporting?

    If I am exporting a SW drawing file as a PDF, it automatically crops out anything outside of the sheet view, but when I try to export a DWG, it includes these things and shows them off screen. How can I get a DWG that...
    Austin Reiss
    last modified by Austin Reiss
  • Imported STEP assembly does not have correct parts positions

    When importing a .stp file into eDrawings 2020, the resulting assembly model shown does not match how the assembly is if I import it into Solidworks 2020. Almost all of the parts are not in their correct positions and...
    Yolanda Dang
    last modified by Yolanda Dang
  • eDrawings Markup - Can I not add more than ONE dimension per view?

    I am using SW2019 SP5 with PDM Standard.   I thought I would give eDrawings Markup a try as a means to communicate AS-BUILT discrepancies. I have never used this functionality before so most likely this is opera...
    Daen Hendrickson
    created by Daen Hendrickson
  • crash happy

    I am attempting to run eDrawings 2014 sp02 v14.2.0.116 on a Dell Precision M6800 w/16GB RAM running MS Windows 7  Pro SP1 (64bit).  I say attempt because it has never successfully opened anything.  It c...
    Jeff Kennedy
    last modified by Jeff Kennedy
  • The "I did not receive an email" link when trying to obtain a verification code for eDrawings 2020 is no longer active (it tries to find "edwreg" and cannot find a result).

    I originally tried to receive a verification code through one email address. The code never arrived. I would like to try another email address, however, the only option to change my email is to follow the "I did not r...
    Sam Hathaway
    last modified by Sam Hathaway
  • Measure is the wrong scale :

    When I use the measure tool in edrawings on a metric unit the dimension shows up 25.4 x bigger, and if I change the units to inches it measures correctly as a metric dimension but says it's inches. I can't find any se...
    Stuart Pyper
    last modified by Stuart Pyper
  • ねじ山が表示されない

     3Dモデルでねじ山の表示をしています。(ねじ山/Cosmetic Thread) このモデルをe-Drawingsに変換するとねじ山が正しく表示されません。 何か回避方法はあるでしょうか? 使用バージョンは 2020/SP4です。  
    Natsumi Takeuchi
    last modified by Natsumi Takeuchi
  • edrawings wireframe view

    When I save a SolidWorks assembly as an EASM I am unable to view the edrawing as wireframe. The parts remain solid when in wireframe view. Is there a SolidWorks setting that fixes this?
    Leo Morris
    last modified by Leo Morris
  • Text in titleblock shifts when viewed in Edrawings.

    I created new templates for the company I work for. While testing out the functionality through our workflow, I noticed some of the checked-by dates shift when viewed in Edrawings or the preview window in file explore...
    Marco Pocoroba
    last modified by Marco Pocoroba
  • When you change material in a drawing does it require a revision?  Are there any drafting standards that cover this?

    Any help would be greatly appreciated.   Thanks everyone you all have immensely helped
    Joseph Larsen
    last modified by Joseph Larsen
  • "Application Exception Invalid class"

    Hi, After the installation edrawings I tried to open eDrawings software. Unfortunately eDrawings didn't start and I saw an error: "Application Exception Invalid class"   Anybody knows how can I fix this error?
    Recep KARA
    created by Recep KARA
  • INCORRECT NUMBER WHEN INSERTING BOM BALLOON

    when I attach bom balloons to a full assembly with auto balloon the related numbers are correct. when I subsequently manually attach balloons in detail drawings the balloon numbers do not correctly correspond to indiv...
    Joseph Gresik
    last modified by Joseph Gresik
  • 3dxml file showing differently between eDrawings 2015/2017

    I have users which have a 3dxml file that shows differently on two different versions of eDrawings.  On the 2015 version, it shows the full image, but on the 2017 version, it does not.  I have been able to r...
    Jeff Sparks
    last modified by Jeff Sparks
  • Not able to see preview of a e-drawing file in preview pane

    In my PC i am not able to see preview of e-drawing file in preview pane , already registered required dll. still not working.
    Ashutoshsingh Rajput
    last modified by Ashutoshsingh Rajput