• is anybody using an HP Zbook 14?

    I bought an HP Zbook 14 in May 2014. It has a built in  FirePro M4100 graphics card (driver  13.251.1), and is supported by SW.   Whenever I run Solidworks, it hangs, generally within 30 minutes of sta...
    Andrew Michell
    last modified by Andrew Michell
  • What can I do if my Solidworks lagging and there isn't  certified pilote for my graphics card ?

    hello, I just by a MacBook Pro 2018.  I have a windows partition (With bootcamp) so I can download the 2017-2018 Solidworks version. ( school version) I can move the part in 3D without any problem except when I ...
    Damien Wiame
    last modified by Damien Wiame
  • SNL on a Cloud server

    We have a few offices using Solidworks in different cities. We need to access to SNL from those remote workplace. Can I install SNL on a Cloud Server (Amazon Web Services, for exanple)? I've already created instance E...
    Timur Kairalapov
    last modified by Timur Kairalapov
  • Drawing crash

    Hello,   I have a problem with new brand new SolidWorks install. (I'm making tests with SW 2019SP03 on one computer before updating all the design office) The soft work well in the part, assembly and sketc...
    Jerome De San Nicolás
    last modified by Jerome De San Nicolás
  • Software purchasing let me down

    I am a new engineer at a factory and our company want to purchase a new simulation software. Our maneger ask me to compare the software and discuss with the accounting department. Then they will buy for us. I found th...
    Xixi Wen
    last modified by Xixi Wen
  • Clean Uninstall of SW2018 and Reinstall SW2019

    My VAR is unable to provide updated instructions for clean uninstalling/reinstalling Solidworks.  The instructions I've found online do not apply to SW 2018 on Win10 64bit.   Can anyone point me to detailed...
    M. B.
    last modified by M. B.
  • SW2019 takes up multiple licenses using Windows File Explorer to open files

    I just changed from SW2016 to SW2019. Now every time I open a part by double-clicking in Windows File Explorer, SW takes up a new license. If I use SW's own browse function, then it uses the same license as the previo...
    Theis Krarup
    last modified by Theis Krarup
  • Solidworks Premium 2019 SP2.0 Suddenly started Crashing at "Save"

    Suddenly, with nothing having changed since yesterday, my Solidworks Premium 2019 SP2.0 is completely crashing when I click "save" on drawings. Yesterday it was not doing this. PC Specs: Windows 10 Pro Build 1809 64...
    Matthew Turner
    last modified by Matthew Turner
  • Nvidia P2000 driver issues

    SYSTEM: -DELL PRECISION TOWER 3630 -NVIDIA QUADRO P2000 -WINDOWS 10 X 64 (BUILD 17763) -INTEL (R) CORE I7-8700K CPU @ 3.70GHZ (12CPUS) -32G RAM -DIRECTX 12 -Solidworks 2019     The Solidworks recomme...
    Andrew Stashefski
    last modified by Andrew Stashefski
  • I am curious why so many SW users are still running Windows 7 software.

    Why are people still using Windows 7? It's end of life is rapidly approaching . . .
    Jeff Value
    last modified by Jeff Value
  • Problem with HardDisk / Problème avec Disque Dur

    EDITED BY MODERATOR: Moved to Administration space. Please use the appropriate space when one exists. The About the Forum space is specifically for posts about the SOLIDWORKS forum itself.   Hello, First, sorry...
  • Download error

    When Installing Solisworks updates / service packs I get the following error..   Installation files could not be downloaded because: Internal Error: CoCreateInstance({652E77B7-69AA-491B-8C64-25B79239863F}) FAILE...
    Charles Downs
    last modified by Charles Downs
  • Hardware or software setting problems with new workstation running 2019?

    I recently was able to build my own workstation for work. I went with an intel i9 9900k, Nvidia P4000, 2 TB solid state, 32 gigs of ram and an Asus Rog IX Hero Z270 LGA1151 motherboard. You would think this thing sho...
    Kyle Anderson
    last modified by Kyle Anderson
  • 3DConnexion Spaceball with mouse movement at the same time slows model rotation

    Something that has been bugging me for awhile.   I have a 3DConnexion spaceball.  Just the little puck shaped one with the steel base.  I also have a Logitech G500 mouse. I don't recall when it starte...
    Andy Sanders
    last modified by Andy Sanders
  • Failed to initialize VBA (SW 18-19), changing region format does not fix issue

    I am having trouble loading Solidworks 2018-2019 student edition on my computer. I get an error message "Failed to initialize VBA. Are you out of disk space?" I have tried nearly everything I can find on the internet,...
    Josh Marangoni
    last modified by Josh Marangoni
  • Can a Windows 10 workstation be a Network License Manager?

    We are moving from standalone licensing (SW2017) to network licensing (SW2019) for 4 users . Can we put the Network License Manager on a Windows 10 Pro workstation (which also has Solidworks 2019 installed on it) ...
    Adam Sewells
    last modified by Adam Sewells
  • Launching Solidworks 2016 normally and by bypassing the Tools/Options completely different on a fresh install.

    Hi,   I am trying to run Solidworks 2016 on a Surface Laptop 2 with an Intel i5-8250U CPU and Intel UHD Graphics 620 on board graphics. I have the latest graphics driver from Microsoft installed which is 24.20.1...
    James Stewart
    last modified by James Stewart
  • Choosing a new laptop

    Hey Guys.   I was recently awarded an entrepreneurial license to get my start up going in the right direction. The start up is a new 2 seat aircraft kit for the homebuilt aircraft market.   I do most of my...
    Justin Martin
    last modified by Justin Martin
  • Does solidworks work with Mac?

    I have a windows pc with solidworks, but i would rather use my Mac   EDITED BY MODERATOR: Moved to Administration space with Hardware and OS category checked. Please post in the appropriate space if there is one...
    Andreas Storm
    last modified by Andreas Storm
  • Solidworks 2017 Everything frozen

    Hello. I am trying to run solidworks 2017 on my university's vmware however, when I try to open solidworks it gets stuck on loading registry. Also when I try to open anything related to solidworks it is frozen. Sho...
    Joshua Tashbar
    last modified by Joshua Tashbar