• Tube not visible

    I've opened a file from someone else's project, and saved it as a different file name in order to make an edit to it without disturbing the original (which is in a number of drawings and assemblies). I replaced a few...
    Michael Groenen
    last modified by Michael Groenen
  • Tube Routing

    Hi    Can someone explain to me how the standard tube in SW has a hole in it?   In the sketch, it has an outer and a construction inner so how can the extrusion have produced a tube like cylinder as o...
    Benjamin Faulkner
    last modified by Benjamin Faulkner
  • Please Fix Routing

    I'm losing my damn mind right now. I have a fairly large route that was almost perfect... Well, I had to add in some splits for grooved connections and/or field welds. Now EVERY. Single. Piece... on either side...
    Kyle Taylor
    last modified by Kyle Taylor
  • How to add a pipe between fittings on existing route?

    I am trying to modify and existing route and add pipe between two fittings on a completed route. I need to move the pipe runs away from the tank and didn't realize that until the route was finished.   The only ...
    Paul Woodland
    last modified by Paul Woodland
  • Configuring Oil Hose in assembly

    Hello All, This is my first Question in Solidworks Forums. I want to create a flexible hose using routing. I have few limitations to design this hose   1. I have both the end connectors and they are same. 2. L...
    Kin Wong
    last modified by Kin Wong
  • Pin selection not working when routing a cable

    Hello, I am struggling with the pin selection during a cable routing. After I have created the path of all the wires, I press "Edit Wires" and assign a wire to the path. When I select the first connector, the softwa...
    Matteo Quirino
    last modified by Matteo Quirino
  • Flatten route with splices

    Solidworks seems to keep pushing how great splices are now in the electrical package using 2020; however, I am finding nothing but frustration when it comes to flattening a 3d manufacture and annotation route containi...
    Jason Lieving
    created by Jason Lieving
  • Electrical Routing Shows Only Sketch (But No Wires)

    I have an assembly in which I start a new electrical routing subassembly by clicking "Start at Point."  I then click "Add Point" to add three more C points.  After this, I click "Auto Route" and make the pat...
    John Henrie
    last modified by John Henrie
  • why my wire don't show?

    When I'm doing wiring in my SOLIDWORKS, dragging electric components and do an Auto Route then accept exit the sketch and exit sub-assembly. The wire don not show. what should I do in this matter? please help me.
    James Justin Barrios
    last modified by James Justin Barrios
  • volume

    I am using Routing to build spools of plastic pipes and need to report internal volume of the spool. These spools contain pipes, elbow, reducers, tees, valves etc. Pipe lengths are already calculated and need to be ...
    Serguei Charamko
    created by Serguei Charamko
  • Schedules in Routing

    I am struggling to understand Schedules. In generic sets Schedules are in the configuration names and In $prp@Specification, when I configure template I cannot edit Schedule field and it's automatically filled by stri...
    Patryk Halczak
    last modified by Patryk Halczak
  • Elbow piping routing problem..

    Hello, I want to create my own elbow on solidwork piping routing. I follow this tutorial to do this https://www.youtube.com/watch?feature=player_embedded&v=GL0cL7MxCqA     But I have a problem, with...
    Remi Durand
    last modified by Remi Durand
  • Tube Routing

    Hi,   The standard tube in the design table has multiple configurations within the design table and when you click on each different one, the pipe changes as expected but then I opened the design table, altered ...
  • Zoom to fit issues

    Am I the only one who has a problem with this setting? I keeps turning itself back on. This is the most useless "feature" in Solidworks and just need to go away. Same goes for inserting a part into a part.  /ran...
    Kyle Taylor
    last modified by Kyle Taylor
  • Adding C point to part disables freeze bar

    Hey, found some bug. Adding routing C point to part, hides freeze bar (deleting returns it) I'm working on heavy files and very useful for me using freeze feature but with C point I simply cannot do this. More wire...
    Alexei Kositsin
    last modified by Alexei Kositsin
  • PDM & Routing

    Hello, I use this forum quite a lot when trouble shooting as admin. This is my first time posting. I've been tasked at my company with redoing our PDM system as well as the library. We do a lot of piping both PVC and...
    Justin Snyder
    last modified by Justin Snyder
  • 'Drag and Drop failed' Electrical Routing

    Please help..   I'm trying to put an PLUG-SMA connector onto female connector,  and got this error. please see picture attached   Thank you
    Do Brach
    last modified by Do Brach
  • Microsoft Excel must be installed to access 'Design Table Check'

    When adding a part to the solidworks routing library, I receive this error message. This part has a design table and last time I ignored this message, the design table was deleted. Any tips? 
    Angie Ramseier
    last modified by Angie Ramseier
  • Solidworks Routing

    More strange behaviour in Solidworks Routing     Why is the pipe turning at right angles?
    Benjamin Faulkner
    last modified by Benjamin Faulkner
  • Could anyone with some experience in using Routing in Solidworks please help me out?

    Hi, I'm trying to create a routing assembly using my my own parts but I'm getting the following problem   My elbows disappear, leaving just lines.    The pipe i designed was 25mm outer diamter and ...
    Benjamin Faulkner
    last modified by Benjamin Faulkner